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COrreCtInG anD enhanCInG   
DIGItaL PhOtOGraPhs

Lesson overview
In this lesson, you’ll learn how to do the following: 

• Process a proprietary camera raw image and save your 
adjustments.

• Make typical corrections to a digital photograph, including 
removing red eye and noise and bringing out shadow and 
highlights detail.

• Apply optical lens correction to an image.

• Align and blend two images to extend the depth of field.

• Adopt best practices for organizing, managing, and saving 
your images. 

• Merge images of different exposures to create a high dynamic 
range (HDR) image.

This lesson will take about 1½ hours to complete. Copy the Lesson05 
folder onto your hard drive if you haven’t already done so. As you work  
on this lesson, you’ll preserve the start files. If you need to restore the  
start files, copy them again from the Adobe Photoshop CS6 Classroom in  
a Book DVD.
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Whether you have a collection of digital images 
amassed for clients or projects, or a personal collec-
tion that you want to refine, archive, and preserve for 
posterity, Photoshop has an array of tools for import-
ing, editing, and archiving digital photographs.
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Getting started
In this lesson, you’ll edit several digital images using Photoshop and Adobe Camera 
Raw, which comes with Photoshop. You’ll use a variety of techniques to touch up 
and improve the appearance of digital photographs. You’ll start by viewing the 
before and after images in Adobe Bridge.

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS) to restore the default preferences. (See 
“Restoring default preferences” on page 4.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings file.

3 Choose File > Browse In Bridge to open Adobe Bridge.

4 In the Favorites panel in Bridge, click the Lessons folder. Then, in the Content 
panel, double-click the Lesson05 folder to open it.

5 Adjust the thumbnail slider, if necessary, so that you can see the thumbnail 
previews clearly. Then look at the 05A_Start.crw and 05A_End.psd files.

05A_Start.crw 05A_End.psd

The original photograph of a Spanish-style church is a camera raw file, so it doesn’t 
have the usual .psd file extension you’ve worked with so far in this book. It was shot 
with a Canon Digital Rebel camera and has the Canon proprietary .crw file exten-
sion instead. You’ll process this proprietary camera raw image to make it brighter, 
sharper, and clearer, and then save it as a JPEG file for the web and as a PSD file so 
that you could work on it further in Photoshop.
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6 Compare the 05B_Start.psd and 05B_End.psd thumbnail previews.

05B_Start.psd 05B_End.psd

You’ll perform color corrections and image enhancements in Photoshop to achieve 
the end result.

7 Look at the 05C_Start.psd and 05C_End.psd thumbnail previews.

05C_Start.psd 05C_End.psd

You’ll make several corrections to this portrait of a girl on the beach, including 
bringing out shadow and highlight detail, removing red eye, and sharpening  
the image.
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8 Look at the 05D_Start.psd and 05D_End.psd thumbnail previews.

05D_Start.psd  05D_End.psd

The original image is distorted, with the columns appearing to be bowed.  
You’ll correct the lens barrel distortion.

9 Look at the 05E_Start.psd and 05E_End.psd thumbnail previews.

05E_Start.psd  05E_End.psd

The first image has two layers. Depending on which layer is visible, either the  
glass in the foreground or the beach in the background is in focus. You’ll extend  
the depth of field to make both clear. You’ll also add posts and apply an iris blur  
to the glass.
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about camera raw files
A camera raw file contains unprocessed picture data from a digital camera’s image 
sensor. Many digital cameras can save images in camera raw format. The advan-
tage of camera raw files is that they let the photographer—rather than the cam-
era—interpret the image data and make adjustments and conversions. (In contrast, 
shooting JPEG images with your camera locks you into your camera’s processing.) 
Because the camera doesn’t do any image processing when you shoot a camera 
raw photo, you can use Adobe Camera Raw to set the white balance, tonal range, 
contrast, color saturation, and sharpening. Think of camera raw files as photo nega-
tives. You can go back and reprocess the file any time you like to achieve the results 
you want.

To create camera raw files, set your digital camera to save files in its own, possibly 
proprietary, raw file format. When you download the file from your camera, it has  
a file extension such as .nef (from Nikon) or .crw (from Canon). In Bridge or 
Photoshop, you can process camera raw files from a myriad of supported digital 
cameras from Canon, Kodak, Leica, Nikon, and other makers—and even process 
multiple images simultaneously. You can then export the proprietary camera raw 
files to DNG, JPEG, TIFF, or PSD file format.

You can process camera raw files obtained from supported cameras, but you can 
also open TIFF and JPEG images in Camera Raw, which includes some editing 
features that aren’t in Photoshop. However, you won’t have the same flexibility with 
white balance and other settings if you’re using a TIFF or JPEG image. Although 
Camera Raw can open and edit a camera raw image file, it cannot save an image in 
camera raw format.

You used Camera Raw to edit the color and lighting in an image in Lesson 2. In this 
exercise, you’ll take advantage of more of its features.

Processing files in Camera raw
When you make adjustments to an image in Camera Raw, such as straightening or 
cropping the image, Photoshop and Bridge preserve the original file data. This way, 
you can edit the image as you desire, export the edited image, and keep the original 
intact for future use or other adjustments.

Opening images in Camera raw
You can open Camera Raw from either Bridge or Photoshop, and you can apply the 
same edits to multiple files simultaneously. This is especially useful if you’re work-
ing with images that were all shot in the same environment, and which therefore 
need the same lighting and other adjustments. 

 Note: The Photoshop 
Raw format (.raw 
extension) is a file 
format for transferring 
images between 
applications and 
computer platforms. 
Don’t confuse 
Photoshop Raw with 
camera raw file formats.
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Camera Raw provides extensive controls for adjusting white balance, exposure, 
contrast, sharpness, tone curves, and much more. In this exercise, you’ll edit one 
image and then apply the settings to similar images.

1 In Bridge, open the Lessons/Lesson05/Mission folder, which contains three shots 
of the Spanish church you previewed earlier. 

2 Shift-click to select all of the images—Mission01.crw, Mission02.crw, and 
Mission03.crw—and then choose File > Open In Camera Raw.
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The Camera Raw dialog box displays a large preview of the first image, and a 
filmstrip down the left side displays all open images. The histogram in the upper 
right corner shows the tonal range of the selected image; the workflow options link 
below the preview window displays the selected image’s color space, bit depth, size, 
and resolution. Tools along the top of the dialog box let you zoom, pan, straighten, 
and make other adjustments to the image. Tabbed panels on the right side of the 
dialog box give you more nuanced options for adjusting the image: You can correct 
the white balance, adjust the tone, sharpen the image, remove noise, adjust color, 
and make other changes. You can also save settings as a preset, and then apply 
them later.

For the best results using Camera Raw, plan your workflow to move from left to 
right and top to bottom. That is, you’ll often want to use the tools across the top 
first, and then move through the panels in order, making changes as necessary.

You will explore these controls now as you edit the first image file.

A. Filmstrip

B. Toggle Filmstrip 

C. Toolbar

D. Toggle Full-Screen 
Mode 

E. RGB values 

F. Image adjustment 
tabs 

G. Histogram 

H. Camera Raw Settings 
menu 

I. Zoom levels 

J. Click to display  
workflow options 

K. Multi-image  
navigation controls 

L. Adjustment sliders
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3 Click each thumbnail in the filmstrip to preview all the images before you begin. 
Or, you can click the Forward button under the main preview window to cycle 
through them. When you’ve seen all three, select the Mission01.crw image again.

4 Make sure that Preview is selected at the top of the dialog box, so that you can 
see the effect of the adjustments you’re about to make.

adjusting white balance
An image’s white balance reflects the lighting conditions under which it was cap-
tured. A digital camera records the white balance at the time of exposure; this is  
the value that initially appears in the Camera Raw dialog box image preview.

White balance comprises two components. The first is temperature, which is  
measured in kelvins and determines the level of “coolness” or “warmness” of  
the image—that is, its cool blue-green tones or warm yellow-red tones. The  
second component is tint, which compensates for magenta or green color casts  
in the image. 

Depending on the settings you’re using on your camera and the environment in 
which you’re shooting (for example, if there’s glare or uneven lighting), you may 
want to adjust the white balance for the image. If you plan to modify the white bal-
ance, make that the first thing you do, as it will affect all other changes in the image. 

1 If the Basic panel isn’t already displayed on the right side of the dialog box, click 
the Basic button ( ) to open it. 

By default, As Shot is selected in the White 
Balance menu. Camera Raw applies the 
white balance settings that were in your 
camera at the time of exposure. Camera 
Raw includes several White Balance pre-
sets, which you can use as a starting point 
to see different lighting effects.

2 Choose Cloudy from the White Balance menu.

Camera Raw adjusts the temperature and tint for a cloudy day. Sometimes a preset 
does the trick. In this case, though, there’s still a blue cast to the image. You’ll 
adjust the white balance manually.

3 Select the White Balance tool ( ) at the top of the Camera Raw dialog box.
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To set an accurate white balance, select an object that should be white or gray. 
Camera Raw uses that information to determine the color of the light in which the 
scene was shot, and then adjusts for scene lighting automatically.

4 Click the white clouds in the image. The lighting of the image changes.

5 Click a different area of the clouds. The lighting shifts. 

You can use the White Balance tool to find the best lighting for the scene quickly 
and easily. Clicking different areas changes the lighting without making any perma-
nent changes to the file, so you can experiment freely. 

6 Click the clouds directly to the left of the steeple. This selection removes most of 
the color casts and results in realistic lighting.

7 Move the Tint slider to -22 to intensify the greens.

E Tip: To undo 
the settings, press 
Ctrl+Z (Windows) or 
Command+Z (Mac 
OS). To compare the 
changes you’ve made 
in the current panel 
with the original image, 
deselect Preview. Select 
Preview again to see the 
modified image.
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Making tonal adjustments in Camera raw
Other sliders in the Basic panel affect exposure, brightness, contrast, and satura-
tion in the image. Except for Contrast, moving a slider to the right lightens the 
affected areas of the image, and moving it to the left darkens those areas. Exposure 
essentially defines the white point, or the lightest point of the image, so that Camera 
Raw adjusts everything else accordingly. Conversely, the Blacks slider sets the 
black point, or the darkest point in the image. The Highlights and Shadows sliders 
increase detail in the highlights and the shadows, respectively.

The Contrast slider adjusts the contrast. For more nuanced contrast adjustments, 
you can use the Clarity slider, which adds depth to an image by increasing local 
contrast, especially on the midtones. 

The Saturation slider adjusts the saturation of all colors in the image equally. The 
Vibrance slider, on the other hand, has a greater effect on undersaturated colors, so 
you can bring life to a background without oversaturating skin tones, for example.

You can use the Auto option to let Camera Raw attempt to correct the image tone, 
or you can select your own settings.

1 Click Auto in the Basic panel.

Camera Raw increases the exposure and changes several other settings. You could 
use this as a starting point. However, in this exercise, you’ll return to the default 
settings and adjust them yourself.

2 Click Default in the Basic panel.

E Tip: For the best 
effect, increase the 
Clarity slider until you 
see halos near the edge 
details, and then reduce 
the setting slightly.
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3 Change the sliders as follows:

• Leave Exposure at 0.00.

• Increase Contrast to 18.

• Leave Highlights at 0.00.

• Increase Shadows to +63.

• Decrease Whites to -2.

• Decrease Blacks to -18.

• Increase Clarity to +3.

• Increase Vibrance to +4.

• Decrease Saturation to -3.

These settings help pump up the midtones of the image, so that it looks bolder and 
more dimensional without being oversaturated. 
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about the Camera raw histogram
The histogram in the upper right corner of the Camera Raw dialog box 
simultaneously shows the red, green, and blue channels of the selected image,  
and updates interactively as you adjust any settings. Also, as you move any tool 
over the preview image, the RGB values for the area under the cursor appear  
below the histogram. 

applying sharpening
Photoshop offers several sharpening filters, but when you need to sharpen an entire 
image, Camera Raw provides the best control. The sharpening controls are in the 
Detail panel. To see the effect of sharpening in the preview panel, you must view 
the image at 100% or greater.

1 Double-click the Zoom tool ( ) on the left side of the toolbar to zoom in to 
100%. Then select the Hand tool ( ), and pan the image to see the cross at the 
top of the mission tower.

2 Click the Detail tab ( ) to open the Detail panel.

The Amount slider determines how much sharpening Camera Raw applies. 
Typically, you’ll want to exaggerate the amount of sharpening first, and then adjust 
it after you’ve set the other sliders.

3 Move the Amount slider to 100.

The Radius slider determines the pixel area Camera Raw analyzes as it sharpens the 
image. For most images, you’ll get the best results if you keep the radius low, even 
below one pixel, as a larger radius can begin to cause an unnatural look, almost like 
a watercolor.

4 Move the Radius slider to 0.9.

The Detail slider determines how much detail you’ll see. Even when this slider is 
set to 0, Camera Raw performs some sharpening. Typically, you’ll want to keep the 
Detail setting relatively low.

E Tip: If you want to 
make an adjustment 
to only a specific part 
of an image, use the 
Adjustment Brush 
tool or the Graduated 
Filter tool. With the 
Adjustment Brush tool, 
you can apply Exposure, 
Highlights, Clarity, and 
other adjustments by 
“painting” them onto 
the photo. With the 
Graduated Filter tool, 
you can apply the same 
types of adjustments 
gradually across a 
region of a photo.
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5 Move the Detail slider to 25, if it isn’t already there.

The Masking slider determines which parts of the image Camera Raw sharpens. 
When the Masking value is high, Camera Raw sharpens only those parts of the 
image that have strong edges. 

6 Move the Masking slider to 61.

After you’ve adjusted the Radius, Detail, and Masking sliders, you can lower the 
Amount slider to finalize the sharpening. 

7 Decrease the Amount slider to 70.

Sharpening the image gives stronger definition to the details and edges. The 
Masking slider lets you target the sharpening effect to the lines in the image, so that 
artifacts don’t appear in unfocused or background areas.

When you make adjustments in Camera Raw, the original file data is preserved. 
Your adjustment settings for the image are stored either in the Camera Raw 
database file or in “sidecar” XMP files that accompany the original image file in 
the same folder. These XMP files retain the adjustments you made in Camera Raw 
when you move the image file to a storage medium or another computer.

synchronizing settings across images
All three of the mission images were shot at the same time under the same light-
ing conditions. Now that you’ve made the first one look stunning, you can auto-
matically apply the same settings to the other two images. You do this using the 
Synchronize command.

E Tip: Press Alt 
(Windows) or Option 
(Mac OS) as you move 
the Masking slider to 
see what Camera Raw 
will sharpen. 

 Note: If you zoom 
out, the image won’t 
appear to be sharpened. 
You can preview 
sharpening effects only 
at zoom levels of 100% 
or greater.
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1 In the upper left corner of the Camera Raw dialog box, click Select All to select 
all of the images in the filmstrip.

2 Click the Synchronize button.

The Synchronize dialog box appears, listing all the settings you can apply to the 
images. By default, all options except Crop, Spot Removal, and Local Adjustments 
are selected. You can accept the default for this project, even though you didn’t 
change all the settings.

3 Click OK in the Synchronize dialog box.

When you synchronize the settings across all of the selected images, the thumbnails 
update to reflect the changes you made. To preview the images, click each thumb-
nail in the filmstrip.
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saving Camera raw changes
You can save your changes in different ways for different purposes. First, you’ll save 
the images with adjustments as low-resolution JPEG files that you can share on the 
web. Then, you’ll save one image, Mission01, as a Photoshop file that you can open 
as a Smart Object in Photoshop. When you open an image as a Smart Object in 
Photoshop, you can return to Camera Raw at any time to make further adjustments. 

1 Click Select All in the Camera Raw dialog box to select all three images. 

2 Click Save Images in the lower left corner.

3 In the Save Options dialog box, do the following:

• Choose Save In Same Location from the Destination menu. 

• In the File Naming area, leave “Document Name” in the first box.

• Choose JPEG from the Format menu.

These settings will save your corrected images as smaller, downsampled JPEG files, 
which you can share with colleagues on the web. Your files will be named 
Mission01.jpg, Mission02.jpg, and Mission03.jpg.

4 Click Save.

 Note: Before 
sharing these images 
on the web, you would 
probably want to open 
them in Photoshop 
and resize them to 640 
x 480 pixels. They are 
currently much larger, 
and most viewers would 
need to scroll to see the 
full-size images.
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Bridge returns you to the Camera Raw dialog box, and indicates how many images 
have been processed until all the images have been saved. The CRW thumbnails still 
appear in the Camera Raw dialog box. In Bridge, however, you now also have JPEG 
versions as well as the original CRW image files, which you can continue to edit or 
leave for another time.

Now, you’ll open a copy of the Mission01 image in Photoshop. 

5 Select the Mission01.crw image thumbnail in the filmstrip in the Camera Raw 
dialog box. Then press the Shift key, and click Open Object at the bottom of the 
dialog box.

The Open Object button opens the image as a Smart Object in Photoshop, and you 
can return to Camera Raw to continue making adjustments at any time. If you click 
Open Image, the image opens as a standard Photoshop image. Pressing the Shift 
key changes the Open Image button to the Open Object button.

6 In Photoshop, choose File > Save As. In the Save As dialog box, choose 
Photoshop for the Format, rename the file Mission_Final.psd, navigate to the 
Lesson05 folder, and click Save. Click OK if the Photoshop Format Options 
dialog box appears. Then close the file. 

E Tip: To make the 
Open Object button 
the default, click the 
workflow options link 
(in blue) below the 
preview window, select 
Open In Photoshop 
As Smart Objects, and 
click OK. 
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about saving files in  
Camera raw
Every camera model saves raw images in a unique format, but Adobe Camera Raw 
can process many raw file formats. Camera Raw processes the raw files with default 
image settings based on built-in camera profiles for supported cameras and the 
EXIF data.

You can save the proprietary files in DNG format (the format saved by Adobe 
Camera Raw), JPEG, TIFF, and PSD. All of these formats can be used to save RGB and 
CMYK continuous-tone, bitmapped images, and all of them except DNG are also 
available in the Photoshop Save and Save As dialog boxes.

• The DNG (Adobe Digital Negative) format contains raw image data from a 
digital camera and metadata that defines what the image data means. DNG 
is meant to be an industry-wide standard format for raw image data, helping 
photographers manage the variety of proprietary raw formats and providing a 
compatible archival format. (You can save this format only from the Camera Raw 
dialog box.)

• The JPEG (Joint Photographic Experts Group) file format is commonly used 
to display photographs and other continuous-tone RGB images on the web. 
Higher-resolution JPEG files may be used for other purposes, including high-
quality printing. JPEG format retains all color information in an image, but 
compresses file size by selectively discarding data. The greater the compression, 
the lower the image quality.

• TIFF (Tagged Image File Format) is used to exchange files between 
applications and computer platforms. TIFF is a flexible format supported by 
virtually all paint, image-editing, and page layout applications. Also, virtually all 
desktop scanners can produce TIFF images.

• PSD format is the Photoshop native file format. Because of the tight integration 
between Adobe products, other Adobe applications such as Adobe Illustrator 
and Adobe InDesign can directly import PSD files and preserve many Photoshop 
features. 

Once you open a file in Photoshop, you can save it in many different formats, 
including Large Document Format (PSB), Cineon, Photoshop Raw, or PNG. Not to 
be confused with camera raw file formats, the Photoshop Raw format (RAW) is a file 
format for transferring images between applications and computer platforms. 

For more information about file formats in Camera Raw and Photoshop, see 
Photoshop Help.
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applying advanced color correction
You’ll use Levels, the Healing Brush tool, and other 
Photoshop features to enhance the image of this 
model.

adjusting levels
The tonal range of an image represents the amount 
of contrast, or detail, in the image and is deter-
mined by the image’s distribution of pixels, ranging 
from the darkest pixels (black) to the lightest pixels 
(white). You’ll use a Levels adjustment layer to fine-
tune the tonal range in this image.

1 In Photoshop, choose File > Open. Navigate to 
the Lesson05 folder, and double-click the 05B_Start.psd file to open it.

2 Choose File > Save As. Name the file Model_final.psd, and click Save. Click OK 
if you see the Photoshop Format Options dialog box.

3 Click the Levels button in the Adjustments panel. 

Photoshop adds a Levels adjustment layer to the Layers panel. The Levels controls 
and a histogram appear in the Adjustments panel. The histogram displays the 
range of dark and light values in the image. The left (black) triangle represents the 
shadows; the right (white) triangle represents the highlights; and the middle (gray) 
triangle represents the midtones, or gamma. Unless you’re aiming for a special 
effect, the ideal histogram has its black point at the beginning of the data and its 
white point at the end of the data, and the middle portion has fairly uniform peaks 
and valleys, representing adequate pixel data in the midtones.
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4 Click the Calculate A More Accurate Histogram button ( ) on the left side of 
the histogram. Photoshop replaces the histogram.

There is a single line on the far left side of the histogram, representing the current 
black point, but the bulk of the data begins further to the right. You want to set the 
black point to match the beginning of that data. 

5 Drag the left (black) triangle toward the right to the point where the histogram 
indicates the darkest colors begin.

As you drag, the first Input Levels value (beneath the histogram graph) changes, 
and so does the image itself. 

6 Pull the middle (gray) triangle a little bit to the left to slightly lighten the 
midtones. We moved it to a value of 1.18. 
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using the healing Brush tools to remove blemishes
Now you’re ready to give the model’s face some focused attention. You’ll use the 
Healing Brush and Spot Healing Brush tools to heal blemishes and freckles, remove 
red veins from the eyes, and clear hair from the face.

1 In the Layers panel, select the Background layer. Then, choose Duplicate  
Layer from the Layers panel menu. Name the layer Corrections, and  
click OK.

Working on a duplicate layer preserves the original pixels so you can make  
changes later.

2  Zoom in on the model’s face so that you can see it clearly—to at least 100%.

3 Select the Spot Healing Brush tool ( ). 

4 In the options bar, select the following settings:

• Brush size: 7 px

• Mode: Normal

• Type: Content-Aware

5 With the Spot Healing Brush tool, brush out the hair across the face. Because 
you’ve selected Content-Aware in the options bar, the Spot Healing Brush tool 
replaces the hair with skin that is similar to that around it.

6 Paint over fine lines around the eyes and mouth. You can also brush away the 
red veins in the model’s eyes, and freckles and spots on her face. Experiment 
with simply clicking, using very short strokes, and creating longer brush strokes. 
Remove obtrusive or distracting lines and blemishes, but leave enough that the 
face retains its character.
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Now you’ll use the Healing Brush tool to remove the darker makeup smudges 
under the model’s eyes.

7 Select the Healing Brush tool ( ), hidden under the Spot Healing Brush  
tool ( ). Select a brush with a size of 19 pixels and a hardness of 50%.

8 Alt-click (Windows) or Option-click (Mac OS) an area just below the dark  
areas beneath her eyes to create the sampling source. 

9 Brush beneath her eyes to remove the dark makeup. You’re changing the color 
now. You’ll smooth out the texture later.

10 Choose File > Save to save your work so far.

enhancing an image using the Dodge and sponge tools
You’ll use the Dodge tool to further lighten the color under the eyes so that it looks 
more natural. Then, you’ll use the Sponge tool to saturate the eyes.

1 With the Corrections layer still active, select the Dodge tool ( ). 

2 In the options bar, change the brush size to 65 px and the Exposure to 30%. 
Make sure Midtones is selected in the Range menu.

3 Brush the Dodge tool over the shadows under the eyes to lighten them. 
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4 Select the Sponge tool ( ), hidden under the Dodge tool. In the options bar, 
make sure Vibrance is selected, and then select the following settings:

• Brush size: 35 px

• Brush hardness: 0%

• Mode: Saturate

• Flow: 50%

5 Move the Sponge tool over the irises in the eyes to increase their saturation.

6 Select the Dodge tool again, and select Shadows from the Range menu in the 
options bar.

7 Use the Dodge tool to lighten the shadow area above the eyes and the areas 
around the irises to bring out the color.
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adjusting skin tones
In Photoshop CS6 you can select a color range that targets skin tones so that it’s 
easier to adjust the levels and color tone of skin without affecting the entire image. 
The skin tone color range selects other areas of the image with a similar color, but if 
you’re making slight adjustments, this is usually acceptable. 

1 Choose Select > Color Range.

2 In the Color Range dialog box, choose Skin Tones from the Select menu. 

The preview shows that much of the image has been selected.

3 Select Detect Faces.

The preview in the selection changes. Now, the face, hair highlights and lighter 
areas of the background are selected, as well as some creases in the sleeve.

4 Decrease the Fuzziness slider to 28. Then click OK.

The selection appears on the image itself as marching ants. You’ll apply a Curves 
adjustment layer to the selection to lighten those areas of the image.
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5 Click the Curves icon in the Adjustments panel. 

Photoshop adds a Curves adjustment layer above the Corrections layer.

6 Click in the middle of the graph, and pull the curve slightly up. The selected 
areas lighten. The adjustment affects more of the image than the skin tones, but 
the effect blends well and is subtle. 
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A photographer for more than 25 years, Jay Graham began his career designing and 
building custom homes. Today, Graham has clients in the advertising, architectural, 
editorial, and travel industries.  

See Jay Graham’s portfolio on the web at jaygraham.com.

Pro photo workflow
Good habits make all the difference

A sensible workflow and good work habits will keep you enthused about digital photography, help 
your images shine—and save you from the night terrors of losing work you never backed up. Here’s 
an outline of the basic workflow for digital images from a professional photographer with more than 
25 years’ experience. To help you get the most from the images you shoot, Jay Graham offers guide-
lines for setting up your camera, creating a basic color workflow, selecting file formats, organizing 
images, and showing off your work. 

Graham uses Adobe Photoshop Lightroom® to organize thousands of images.
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“The biggest complaint from people is they’ve lost their image. Where  
is it? What does it look like?” says Graham. “So naming is important.”

Start out right by setting up your camera preferences 
If your camera has the option, it’s generally best to shoot in its camera raw file format, which captures 
all the image information you need. With one camera raw photo, says Graham, “You can go from day-
light to an indoor tungsten image without degradation” when it’s reproduced. If it makes more sense 
to shoot in JPEG for your project, use fine compression and high resolution.

Start with the best material 
Get all the data when you capture—at fine compression and high resolution. You can’t go back later. 

Organize your files 
Name and catalogue your images as soon after downloading them as possible. “If the camera names 
files, eventually it resets and produces multiple files with the same name,” says Graham. Use Adobe 
Photoshop Lightroom to rename, rank, and add metadata to the photos you plan to keep; cull those 
you don’t.

Graham names his files by date (and possibly subject). He would store a series of photos taken 
Dec. 12, 2011 at Stinson Beach in a folder named “20111212_Stinson_01”; within the folder, he names 
each image incrementally, and each image has a unique filename. “That way, it lines up on the hard 
drive real easily,” he says. Follow Windows naming conventions to keep filenames usable on non-
Macintosh platforms (32 characters maximum; only numbers, letters, underscores, and hyphens). 

Convert raw images to Adobe Camera Raw 
It may be best to convert all your camera raw images to the DNG format. Unlike many cameras’ pro-
prietary raw formats, this open-source format can be read by any device. 

Keep a master image 
Save your master in PSD, TIFF, or DNG format, not in JPEG. Each time a JPEG is re-edited and saved, 
compression is reapplied and the image quality degrades.

Show off to clients and friends 
When you prepare your work for delivery, choose the appropriate color file for the destination. 
Convert the image to that profile, rather than assigning the profile. sRGB is generally best for view-
ing electronically or for printing from most online printing services. Adobe 1998 or Colormatch are 
the best profiles to use for RGB images destined for traditionally printed material such as brochures. 
Adobe 1998 or ProPhoto RGB are best for printing with inkjet printers. Use 72 dpi for electronic view-
ing and 180 dpi or higher for printing.

Back up your images 
You’ve devoted a lot of time and effort to your images: don’t lose them. Because the lifespan of CDs 
and DVDs is uncertain, it’s best to back up to an external hard drive (or drives!), ideally set to back up 
automatically. “The question is not if your [internal] hard drive is going to crash,” says Graham, reciting 
a common adage. “It’s when.”
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applying surface blur
You’re almost done with the model. As a finishing touch, you’ll apply the Surface 
Blur filter to give her a smooth appearance.

1 Select the Corrections layer, and choose Layer > Duplicate Layer. Name the 
layer Surface Blur, and click OK in the Duplicate Layer dialog box.

2 Move the Surface Blur layer between the Curves 1 and Levels 1 layers in the  
Layers panel.

3 With the Surface Blur layer selected, choose Filter > Blur > Surface Blur. 

4 In the Surface Blur dialog box, leave the Radius at 5 pixels, and move the 
Threshold to 10 levels. Then click OK.

The Surface Blur filter has left the model looking a little glassy. You’ll reduce its 
effect by reducing its opacity.

5 With the Surface Blur layer selected, change the Opacity to 30% in the  
Layers panel. 

She looks more realistic now, but you can target the surface blur more precisely 
using the Eraser tool. 
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6 Select the Eraser tool ( ). In the options bar, select a midsized brush between  
10 and 50 pixels, with 10% hardness. Set the opacity to 90%.

7 Brush over the eyes, eyebrows, the defining lines 
of the nose, and the teeth. You’re erasing part of 
the blurred layer to let the sharper layer below 
show through in these areas. 

8 Zoom out so you can see the entire image.

9 Increase the brush size to 400 pixels, and then 
lightly sweep across the background, the shirt, 
and the hair to bring those areas back to their 
full sharpness. Now only the model’s face has 
the surface blur.

10 Save your work, and close the image.

Correcting digital photographs in Photoshop
As you’ve seen, Photoshop provides many features to help you easily improve 
the quality of digital photographs. These include the ability to bring out details 
in the shadow and highlight areas of an image, gracefully remove red eye, reduce 
unwanted noise, and sharpen targeted areas of an image. To explore these capabili-
ties, you will edit a different digital image now: a portrait of a girl on the beach.

adjusting shadows and highlights
To bring out the detail in dark or light areas of an image, you can use the Shadows/
Highlights command. Shadows/Highlights adjustments work best when the subject 
of the image is silhouetted against strong backlight-
ing or is washed out because the camera flash was 
too close. You can also use the adjustments to pull 
details from the shadows in an image that is other-
wise well-lit. 

1 Choose File > Browse In Bridge. In the Favorites 
panel in Bridge, click the Lessons folder. In 
the Content panel, double-click the Lesson05 
folder. Then double-click the 05C_Start.psd 
image to open it in Photoshop.

2 Choose File > Save As. Name the file  
05C_Working.psd, and click Save.
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3 Choose Image > Adjustments > Shadows/Highlights. Photoshop automatically 
applies default settings to the image, lightening the background. You’ll 
customize the settings to bring out more detail in both the shadows and the 
highlights, and to enhance the sunset.

4 In the Shadows/Highlights dialog box, select Show More Options to expand the 
dialog box. Then do the following:

• In the Shadows area, set Amount to 50%, Tonal Width to 50%, and Radius  
to 38 px. 

• In the Highlights area, set Amount to 14%, Tonal Width to 46%, and Radius 
to 43 px.

• In the Adjustments area, drag the Color Correction slider to +5, set the 
Midtone Contrast slider to +22, and leave the Black Clip and White Clip 
settings at their defaults.

5 Click OK to accept your changes.

6 Choose File > Save to save your work so far.
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Correcting red eye
Red eye occurs when the retina of a subject’s eye is reflected by the camera flash. 
It commonly occurs in photographs of a subject in a darkened room, because the 
subject’s irises are wide open. Red eye is easy to fix in Photoshop. In this exercise, 
you will remove the red eye from the girl’s eyes in the portrait.

1 Select the Zoom tool ( ), and then drag a marquee around the girl’s eyes to 
zoom in to them. You may need to deselect Scrubby Zoom in the options bar to 
drag a marquee.

2 Select the Red Eye tool ( ), hidden under the Healing Brush tool  ( ).

3 In the options bar, leave Pupil Size set to 50%, but change Darken Amount  
to 74%. The Darken Amount specifies how dark the pupil should be.

4 Click on the red area in the girl’s left eye. The red reflection disappears.

5 Click on the red area in the girl’s right eye to remove that reflection, as well.

6 Double-click the Zoom tool to zoom out to 100%.

7 Choose File > Save to save your work so far.

reducing noise
Random, extraneous pixels that aren’t part of the image detail are called noise. 
Noise can result from using a high ISO setting on a digital camera, from underex-
posure, or from shooting in darkness with a long shutter speed. Scanned images 
may contain noise that results from the scanning sensor, or from a grain pattern 
from the scanned film. 

There are two types of image noise: luminance noise, which is grayscale data that 
makes an image look grainy or patchy; and color noise, which appears as colored 
artifacts in the image. The Reduce Noise filter can address both types of noise in 
individual color channels while preserving edge detail, and can also correct JPEG 
compression artifacts. 
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First, zoom in to the girl’s face to get a good look at the noise in this image.

1 Using the Zoom tool ( ), click in the center of the face and zoom in to  
about 300%.

The noise in this image is speckled and rough, with uneven graininess in the skin. 
Using the Reduce Noise filter, you can smooth out this area.

2 Choose Filter > Noise > Reduce Noise.

3 In the Reduce Noise dialog box, do the following:

• Increase Strength to 8. (Strength controls the amount of luminance noise.)

• Decrease Preserve Details to 30%.

• Increase Reduce Color Noise to 80%.

• Move Sharpen Details to 30%. 

You don’t need to select Remove JPEG Artifact, because this image is not a JPEG 
and has no JPEG artifacts.

4 Drag to position the face in the preview area. Click and hold the mouse button 
down in the preview area to see the “before” image, and release the mouse 
button to see the corrected result.

 Note: To correct 
noise in individual 
channels of the image, 
select Advanced 
and click the Per 
Channel tab to adjust 
the settings in each 
channel.
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5 Click OK to apply your changes and to close the Reduce Noise dialog box, and 
then double-click the Zoom tool to return to 100%. 

6 Choose File > Save to save your work, and then close the file.

Correcting image distortion
The Lens Correction filter fixes common camera lens flaws, such as barrel and 
pincushion distortion, chromatic aberration, and vignetting. Barrel distortion is 
a lens defect that causes straight lines to bow out toward the edges of the image. 
Pincushion distortion is the opposite effect, causing straight lines to bend inward. 
Chromatic aberration appears as a color fringe along the edges of image objects. 
Vignetting occurs when the edges of an image, especially the corners, are darker 
than the center. 

Some lenses exhibit these defects depending on the focal length or the f-stop used. 
The Lens Correction filter can apply settings based on the camera, lens, and focal 
length that were used to make the image. The filter can also rotate an image or fix 
image perspective caused by tilting a camera vertically or horizontally. The filter’s 
image grid makes it easier and more accurate to make these adjustments than using 
the Transform command.

In this exercise, you will adjust the lens distortion 
in an image of a Greek temple. 

1 Choose File > Browse In Bridge. In Bridge, 
navigate to the Lesson05 folder. Double-
click the 05D_Start.psd image to open it in 
Photoshop.

The columns in this image bend toward the camera 
and appear to be warped. This photo was shot at a 
range that was too close with a wide-angle lens. 

2 Choose File > Save As. In the Save As dialog 
box, name the file Columns_Final.psd, and 
save it in the Lesson05 folder. Click OK if the 
Photoshop Format Options dialog box appears.

3 Choose Filter > Lens Correction. The Lens Correction dialog box opens. 
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4 Select Show Grid at the bottom of the dialog box, if it’s not already selected. 
An alignment grid overlays the image, next to options for removing distortion, 
correcting chromatic aberration, removing vignettes, and transforming 
perspective.

The Lens Correction dialog box includes auto-correction options. You’ll adjust one 
setting in the Auto Correction tab and then customize the settings.

5 In the Correction area of the Auto Correction tab, make sure Auto Scale Image 
is selected, and that Transparency is selected from the Edge menu. 

6 Select the Custom tab. 

7 In the Custom tab, drag the Remove Distortion slider to about +52.00 to remove 
the barrel distortion in the image. Alternatively, you could select the Remove 
Distortion tool ( ) and drag in the image preview area until the columns are 
straight.
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The adjustment causes the image borders to bow inward. However, because you 
selected Auto Scale Image, the Lens Correction filter automatically scales the image 
to adjust the borders.

8 Click OK to apply your changes and close the Lens Correction dialog box. 

The curving distortion caused by the wide-angle lens and low shooting angle are 
eliminated.

9 (Optional) To see the effect of your change 
in the main image window, press Ctrl+Z 
(Windows) or Command+Z (Mac OS) twice to 
undo and redo the filter.

10 Choose File > Save to save your changes, and 
then close the image.

E Tip: Watch the 
alignment grid as you 
make these changes so 
that you can see when 
the vertical columns  
are straightened in  
the image.
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adding depth of field
When you’re shooting a photo, you often have to choose to focus either the back-
ground or the foreground. If you want the entire image to be in focus, take two 
photos—one with the background in focus and one with the foreground in focus—
and then merge the two in Photoshop.

Because you’ll need to align the images exactly, it’s helpful to use a tripod to keep 
the camera steady. Even with a handheld camera, though, you can get some amaz-
ing results. You’ll add depth of field to an image of a wine glass in front of a beach.

1 In Photoshop, choose File > Open. Navigate to the Lessons/Lesson05 folder, and 
double-click the 05E_Start.psd file to open it.

2 Choose File > Save As. Name the file Glass_Final.psd, and save it in the 
Lesson05 folder. Click OK if the Photoshop Format Options dialog box appears. 

3 In the Layers panel, hide the Beach layer, so that only the Glass layer is visible. 
The glass is in focus, but the background is blurred. Then, show the Beach layer 
and hide the Glass layer. Now the beach is in focus, but the glass is blurred.

You’ll merge the layers, using the part of each layer that is in focus. First, you need 
to align the layers.
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4 Show both layers again, and then Shift-click to select both of them. 

5 Choose Edit > Auto-Align Layers. 

Because these images were shot from the same angle, Auto will work just fine.

6 Select Auto, if it isn’t already selected. Make sure neither Vignette Removal nor 
Geometric Distortion is selected. Then click OK to align the layers.

Now that the layers are perfectly aligned, you’re ready to blend them.

7 Make sure both layers are still selected in the Layers panel. Then choose Edit > 
Auto-Blend Layers.

8 Select Stack Images and Seamless Tones And Colors, and then click OK.
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Both the wine glass and the beach behind it are in focus. Now, you’ll merge the lay-
ers to make it easier to make other adjustments. 

9 Choose Layer > Merge Visible.

extending objects with the Content-aware Move tool
You’ll use the new Content-Aware Move tool to add a few more posts to the beach, 
so that they echo the deck rails, creating a smoother rhythm for the composition. 

1 Select the Content-Aware Move tool ( ), which is hidden beneath the Red Eye 
Removal tool ( ).

2 In the options bar, choose Extend from the Mode menu and Strict from the 
Adaptation menu.

3 Draw a marquee around the two pier posts on the end of the row, including 
some of the sand where their shadows fall. 

4 Drag the selection slightly down and to the right of the original posts to 
continue the row. 

When you release the mouse, Photoshop adds two new posts and blends them in 
with the scene neatly.

5 Choose Select > Deselect.
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adding interactive blur
Photoshop CS6 introduces interactive blurs, which let you customize the blur  
as you preview it on your image. You’ll apply an iris blur to add a vignette around 
the glass.

1 Choose Filter > Blur > Iris Blur.

A blur ellipse is centered on your image. You can adjust the location and scope of 
the blur by moving the center pin, feather handles, and ellipse handles. Photoshop 
also opens the Blur Tools and Blur Effects panels.

2 Drag the center pin so that it’s on the right side of the wine glass. 

3 Click the ellipse and drag to enlarge the scope of the blur. 

4 Press Alt (Windows) or Option (Mac OS) as you click and drag the feather 
handles to match those in the second image below.

A DB C

A. Center Pin B. Ellipse C. Feather handle D. Focus Ring

5 Click and drag next to the focus ring to reduce the amount of blur to 6 px, 
creating a gradual but noticeable blur. You can also change the amount of blur 
by moving the Blur slider in the Iris Blur area of the Blur Tools panel. 

6 Click OK in the options bar to apply the blur.
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The image looks great. You’re almost done. You’ll just add a Vibrance adjustment 
layer to give the image a little extra punch. 

7 Click the Vibrance button in the Adjustments panel.

8 Move the Vibrance slider to +33, and then move the Saturation slider to -5.

The Vibrance adjustment layer affects all the layers beneath it. 

9 Choose File > Save to save your work. Then 
close the file.

You’ve enhanced five images, using different 
techniques to adjust lighting and tone, remove red 
eye, correct lens distortion, add depth of field, and 
more. You can use these techniques separately or 
together on your own images.
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extra credit

high dynamic range (hDr) images

When you look at the world, your eyes adapt to different brightness levels so that you can see the 
detail in shadows or highlights. Cameras and computer monitors, however, are more limited in the 
dynamic range (the ratio between dark and bright regions) they can reproduce. The ability to create 
high dynamic range (HDR) images in Photoshop lets you bring the brightness you can see in the real 
world into your images. HDR images are used mostly in movies, special effects, and other high-end 
photography. However, you can create an HDR image using multiple photographs, each captured  
at a different exposure, to bring the detail revealed in each shot into a single image.  

You’ll use the Merge To HDR Pro filter to combine three photos of a streetscape. 

1 In Bridge, open the Lesson05/HDR_ExtraCredit folder, and view the StreetA.jpg, StreetB.jpg, and 
StreetC.jpg files. These images are of the same scene, shot at different exposures. Though we’re 
using JPEG images, you could use raw images, too.

2 In Photoshop, choose File > Automate > Merge To HDR Pro. 

3 In the Merge To HDR Pro dialog box, click Browse. Then navigate to the Lesson05/HDR_
ExtraCredit folder, and Shift-select the StreetA.jpg, StreetB.jpg, and StreetC.jpg files. Click  
OK or Open.

4 Make sure Attempt To Automatically Align Source Images is selected, and then click OK.

Photoshop opens each of the files briefly and merges them into a single image. That image appears 
in the Merge To HDR Pro dialog box, with default settings applied. The three images you merged are 
shown in the lower left corner of the dialog box. 

(continues on next page)
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extra Credit (continued)

5 Adjust the following settings in the Merge To HDR Pro dialog box:

• In the Edge Glow area, move the Radius slider to 403 px and the Strength to 0.75.  These 
settings determine how a glow effect is applied.

• In the Tone And Detail area, change the Gamma to 1.15, Exposure to 0.30, and Detail to 
300%. Each of these settings affects the overall tone of the image.

• In the Advanced area, change the Shadow to 2% and Highlight to 11% to specify how much 
detail is revealed in shadows and highlights. Change the Vibrance to 65% and the Saturation 
to 55% to adjust the color intensity.

6 Click OK to accept the changes and close the Merge To HDR Pro dialog box. Photoshop merges 
the layers into a single layer as it applies the settings you chose.

7 Choose File > Save. Save the file as ExtraCredit_final.psd.
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review questions
1 What happens to camera raw images when you edit them in Camera Raw?

2 What is the advantage of the Adobe Digital Negative (DNG) file format?

3 How do you correct red eye in Photoshop?

4 Describe how to fix common camera lens flaws in Photoshop. What causes 
these defects?

review answers
1 A camera raw file contains unprocessed picture data from a digital camera’s image 

sensor. Camera raw files give photographers control over interpreting the image data, 
rather than letting the camera make the adjustments and conversions. When you edit 
the image in Camera Raw, it preserves the original raw file data. This way, you can edit 
the image as you desire, export it, and keep the original intact for future use or other 
adjustments.

2 The Adobe Digital Negative (DNG) file format contains the raw image data from a 
digital camera as well as metadata that defines what the image data means. DNG is an 
industry-wide standard for camera raw image data that helps photographers manage 
proprietary camera raw file formats and provides a compatible archival format.

3 Red eye occurs when the retinas of a subject’s eyes are reflected by the camera flash.  
To correct red eye in Adobe Photoshop, zoom in to the subject’s eyes, select the Red 
Eye tool, and then click the red eyes.

4 The Lens Correction filter fixes common camera lens flaws, such as barrel and 
pincushion distortion, in which straight lines bow out towards the edges of the image 
(barrel) or bend inward (pincushion); chromatic aberration, where a color fringe 
appears along the edges of image objects; and vignetting at the edges of an image, 
especially corners, that are darker than the center. Defects can occur from incorrectly 
setting the lens’s focal length or f-stop, or by tilting the camera vertically  
or horizontally.


